Support » Plugin: Prevent XSS Vulnerability » Is causing problems with BULK ACTIONS of WooCommerce

  • Is causing problems with BULK ACTIONS of WooCommerce

    These 3 plugins in combination and even when alone cause disruption of BULK ACTIONS of WooCommerce

    1. Prevent XSS Vulnerability
    2. Proxy Cache Purge
    3. Yoast SEO

    • This topic was modified 10 months, 2 weeks ago by xrahat2011.
Viewing 1 replies (of 1 total)
  • Plugin Author Sami Ahmed Siddiqui

    (@sasiddiqui)

    @xrahat2011 Welcome to the Support Forum of Prevent XSS Vulnerability..!

    Sorry to having these issues. Can you provide some details like which Bulk Action you are using in WooCommerce? Like updating Products, order, changing status etc.

    Secondly, Please provide your plugin settings, it helps me to debug the issue.

    Thanks,
    Sami

Viewing 1 replies (of 1 total)
  • The topic ‘Is causing problems with BULK ACTIONS of WooCommerce’ is closed to new replies.