WordPress.org

Support

Support » Plugins and Hacks » Is anyong using Bonfire with the new version of WC?

Is anyong using Bonfire with the new version of WC?

  • Hi everyone,

    I just downloaded the Bonfire theme to use with WooCommerce and the author of the theme does not seem to have made compatible with the latest version of WooCommerce. I am currently having a few issues with the theme and I was wondering if anyone else was using this theme with the latest version and made it compatible.

    Thanks!

    http://wordpress.org/extend/plugins/woocommerce/

  • The topic ‘Is anyong using Bonfire with the new version of WC?’ is closed to new replies.