Support » Plugin: AMP » Is AMP compatible with Divi?

  • Resolved Web_Admin

    (@joemeyer)


    See title. Specifically, instead of the Gutenburg editor.

    Thank you. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    @joemeyer The Divi theme and Divi page builder are not compatible in AMP transitional mode or standard mode by default, some things might not work without programmatic changes.

    If you are using the Divi theme with Gutenberg some things may not work as expected, such as your JavaScript based navigation menu or other features.

    Web_Admin

    (@joemeyer)

    Thank you for the reply! 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Is AMP compatible with Divi?’ is closed to new replies.