WordPress.org

Support

Support » How-To and Troubleshooting » Is Akismet compatible with wordpress.org version 3.7.1

Is Akismet compatible with wordpress.org version 3.7.1

  • Hi there,

    I am having a lot of spamming in my comments section and was advised to use Akismet. Only thing is, does it work with WordPress.org 3.7.1 as it seems compatible till WP 3.6.1

    Hope someone can help me so I can get this over with 😉

    Thanks,

    Vanessa

Viewing 1 replies (of 1 total)
  • Yes. On another note, you should upgrade to the latest version of WordPress rather than staying with an out-of-date installation.

Viewing 1 replies (of 1 total)
  • The topic ‘Is Akismet compatible with wordpress.org version 3.7.1’ is closed to new replies.