Support » Plugin: Age Gate » Is Age Gate compatible with Divi from Elegant Themes?

  • missyoung

    (@missyoung)


    Hi I uploaded your plugin and started working on a simple popup design. When I added age gate to a test page I got an error with Divi builder. I navigated to the page and it doesn’t look anything like the popup I created. I’m wondering if your plugin isn’t compatible with Divi.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Phil

    (@philsbury)

    Hi @missyoung,

    What are you expecting to see? Here’s a grab of what I see https://imgur.com/a/J0r8DAA

    In theory, the plugin should work with Divi but there have been some issues reported in the past that I’ve not gotten further information on. It also depends on the definition of compatible.

    What the plugin does is take over the page render if they need age restriction, effectively bypassing anything in your theme.

    Let me know what you’re hoping to see and I’ll see what I can help with

    Thanks
    Phil

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.