WordPress.org

Support

Support » How-To and Troubleshooting » Is 2.3.3 able to import articles exported with 2.5?

Is 2.3.3 able to import articles exported with 2.5?

  • See topic.

    I’m having problems to reinstall my backup so I need to setup a new 2.3.3 installation. Will I be able to import the 2.5 xml?

Viewing 1 replies (of 1 total)
  • I answer myself.

    I tested it: Does not work. Importing an xml exported from 2.5 into 2.3.3 leads to a blank page.

    Just great…

    So if I have to rebuild everything from scratch anyway, I will not use WP again. 2.3.3 will not be supported anymore and 2.5 is [censored] … absolutely not to my liking.

Viewing 1 replies (of 1 total)
  • The topic ‘Is 2.3.3 able to import articles exported with 2.5?’ is closed to new replies.
Skip to toolbar