WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Irregular slug creation when adding tags in bulk edit in Media library

[Resolved] Irregular slug creation when adding tags in bulk edit in Media library

  • First of all, thank you for this great plugin.

    Since moving to WordPress from Joomla, where I used to upload media to folders of my choosing, I have felt the dire need to organize the media items to be able to locate them faster and efficiently.

    You plugin does it all:
    – Adding tags on upload
    – Adding tags in bulk edit
    – Using a separate taxonomy than WP tags (this is a good option to have, cause I don’t want to have my media items linked through WP tags in frontend, BUT IT MIGHT BE USEFUL TO BE ABLE TO IMPORT WP-TAGS AS MEDIA-TAGS)

    The problem:
    I use non-latin alphabet language in the site and to avoid issues of character encoding I am using a plugin that transliterates non-latin characters into latin slugs
    –> When adding tags in bulk edit and on Media popup within the post, the regular slug creation process is somehow circumvented and the slugs created are actually in non-latin chars.

    When adding tags to media items in other ways, the slugs to get transliterated.

    – Is there a way to make sure that slugs for Tag names will be created the same way as in adding them through the media-tags separate menu?
    – Can one use the WP tags to tag media items?
    (for both) if not any chance of seeing this in the future?

    Cheers

    http://wordpress.org/extend/plugins/media-tags/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Irregular slug creation when adding tags in bulk edit in Media library’ is closed to new replies.