WordPress.org

Support

Support » How-To and Troubleshooting » Irratating things

Irratating things

  • Well, just installed WordPress on my website through an auto installer provided by Fantastico that my web hosting provider provides. Mostly everything works correctly, which is great. The blog is clean, and I am planning on replacing my entire website with it. But, here’s the problem. In the admin panel, I cannot delete any posts. Weird, no? I am the administrator, so why is this happening? I cannot delete ANYTHING. I can edit something into something else, and create new blog posts.

    I also cannot create new categories. I haven’t tried much else, and I am going to see if updating to 2.2.1 helps, but if you can point out the problem, please do!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Probably a mod_security error. A lot of it has been discussed here:
    http://wordpress.org/support/topic/117993?replies=30

    Read through the entire thread, tried the mentioned fix, no go! I also do not have access to http.conf file. Now, the .htaccess does fix the deleting comments, but I cannot delete blogs, or create categories. So, any other news on that? Thanks for that thread though,

    Unfortunately you’ll probably need to contact your hosting company to perform the permission fixes for you. If you can’t access the necessary files then they will have to do it for you.

    BTW, Fantastico is good for trialing software, but it’s a major pain when you need to do upgrades. You might want to try out installing WordPress manually (it’s actually really easy) and these issues you have now won’t normally happen. (if you need some tutorials I have some at my site awsom.org and there are some here at WordPress.org

    Well, I have tried installing it normally, (its easy, I just read the readme), but again, same problems. I hope that maybe my host will allow the fixes, but that may not be possible.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Irratating things’ is closed to new replies.