Support » Plugin: The Moneytizer » iQuery deprecation errors in WP 5.6 and later

  • Hi,

    the plugin seems to have issues with the newer jQuery included since WordPress 5.6 and is creating problems with core and other plugins.

    jQuery Migrate Helper plugin logs errors in js/custom-script.js related to event shorthands: jQuery.fn.submit() and jQuery.fn.click()

    custom-script.js: jQuery.fn.change() event shorthand is deprecated
    custom-script.js: jQuery.fn.submit() event shorthand is deprecated
    custom-script.js: jQuery.fn.click() event shorthand is deprecated
    custom-script.js: jQuery.fn.bind() is deprecated

    more errors happen also on the backend, i.e.:
    jquery.validate.min.js: jQuery.expr[‘:’] is deprecated; use jQuery.expr.pseudos

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter faquick

    (@faquick)

    Anybody here? 😛

    Plugin Author lvaudore

    (@lvaudore)

    Hello faquick,

    Thank you for reaching out to me.
    This issue has been solved with the new version of our plugin.
    Thanks for your patience.

    best,

    • This reply was modified 11 months, 3 weeks ago by lvaudore.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘iQuery deprecation errors in WP 5.6 and later’ is closed to new replies.