iPhone App Issue - Has anyone figured this one out? (1 post)

  1. cliffeotc
    Posted 7 years ago #

    I'm hopping someone can help me here. I've been following this issues for a few months now and have never found anything to help me.

    It's regarding the iPhone Application. And I've already tried everything listed here: http://wordpress.org/support/topic/192158

    Here's the deal... I have an iPhone 3G with the most up to date firmware and I have the most up to date version of the WordPress iPhone Application.

    I am perfectly able to get two of my wordpress installations to connect with the Wordpess iPhone app with no problem at all.

    The two that work are:
    1) http://PodcastAnswerMan.com
    2) http://gspn.tv

    However, I can NOT get my personal blog to work AT ALL!
    Address is http://Ravenscraft.org

    I used to host this with a different web host... So I recently transferred this installation, database, and all dns records to the same host where my other blogs reside. Everything is now coming off the same servers as the others but I still get the same....

    "We could not find the XML-RPC service for your blog." error.

    I was able to connect the iPhone app with the previous version that I had... But now it doesn't work.

    I just recently deleted EVERYTHING by my database, wp-content folder, and my wp-config.php file. I uploaded all the new files from 2.7 and did the upgrade on the database and I still get the same error.

    And yes, I've gone to the settings tab under "writing" and the options to do remost posting are both checked.


Topic Closed

This topic has been closed to new replies.

About this Topic