WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] iPad submenus fail – desperate –

[Resolved] iPad submenus fail – desperate –

  • As the title says, I am desperate. I’ve looked, searched, tried, tried custom links with and w/o #, read about everything available here on the forum and on the internet… No luck

    The only thing I need to accomplish to get the site ready is to find a solution for the failing menu- and submenu buttons of my child theme on an iPad.
    Obviously the twentytwelve child theme works as supposed to (with the separate menu button).
    It’s just the Ipad…. helpppp

    I hope someone can

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Andrew Nevins

    @anevins

    Forum moderator

    Can you provide a link to one problematic webpage?

    The site is not online yet because of official launch reasons but I understand that’s not helping.
    What else can I do?

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    You can use PasteBin‘s service to hold your code.

    Please can you use 2 PasteBin pages, one for your HTML and one for your CSS. Both HTML and CSS that are from one of your webpages with the problem.

    Then can you give us the two links to those PasteBin’d pages?

    can I email them or something?
    again, sensitive if it’s out

    HTML, I can retrieve
    CSS, no idea where i can get them. I made some minor changes in a child theme, all the rest is standard. what do you need

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    This forum does not provide that level of support.
    Working hypothetically, I can only recommend you deactivate plugins to explore whether any could be responsible.

    OK ill try that first, right back

    Wow, that was fast. It appears to be the Youtube feeder plugin!
    Thanx for ur help Andrew.
    Sometimes things turn out to be so easy..
    Thx again

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] iPad submenus fail – desperate –’ is closed to new replies.
Skip to toolbar