WordPress.org

Forums

CloudFlare Threat Management
IP block ranges (2 posts)

  1. mediamarketer1
    Member
    Posted 2 years ago #

    Does the plugin support the blocking of IP addresses by IP ranges such as 1.2.3.4/24 ? or 1.2.3.*

    I see in cloudflare i can block IPs by IP ranges, but there is no way to bulk add IP ranges, will this plugin do that?

    http://wordpress.org/plugins/cloudflare-threat-management/

  2. The Plugin Factory
    Member
    Plugin Contributor

    Posted 2 years ago #

    Sorry, no, it does not support ranges. I'm working on the next release now and will check into whether or not the API will allow ranges.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • CloudFlare Threat Management
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags