Support » Plugin: WordPress Social Invitations - Lite » INVITERNAME does not display in email

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Damian

    (@timersys)

    That happens with all providers? By providers I mean facebook, twitter, etc

    Hi Damian
    Thanks for your reply.
    If that’s the case – then what’s the point of: %%INVITERNAME%% ?
    How then can we show the Inviter’s Name?
    Thanks

    Plugin Author Damian

    (@timersys)

    Invitername shows the inviter name as you think. But that inviter name is retrieved differently depending on what provider the user used. That’s why I asked if it was happening with all providers or just with one. That way I will be able to track the issue faster 🙂

    Hi Damian

    Yes it’s will all provider and email.

    Got one “silly” question:

    Could we disable the “APP” part and just send invitations (kind of like “Sharing” function)?
    …if yes can you tell me….
    Thanks

    Plugin Author Damian

    (@timersys)

    Hi jfkseo,

    I just tried the inviter name and it’s working fine for me. Could you explain exactly how you are using it and the steps to reproduce the error?

    Regarding your other question, nope, you cannot deactivate the app mode.

    Regards

    Hi Damian.
    Thanks.
    As far is the %%INVITERNAME%% – it is how is in the default in the plugin. (did not change anything/fields)
    – and is just returns: “A friend of you” on all including email.

    Regarding the: deactivate app mode –
    sorry to hear – too bad.
    It’s just many people – simple don’t feel comfortable giving all that functions access (what the app wants) to their account – just for inviting someone.
    To be honest. I agree with those people. I probably would be hesitant to grand access to an app to my account – just so I can invite someone to a website.
    So many people, they just wont do it – they just wont invite then… they say / feel too much privacy issue and the app wants too much access to their account.

    Thanks
    Fred

    Plugin Author Damian

    (@timersys)

    I understand your point but this plugin is built over the premium one, and the permissions are needed for all the functions to work. So that’s not going to change.

    Can I see your site, to make some tests about the inviter name?

    Has a fix been found for this issue?

    I’m receiving the same “A friend of you” when I use the %%INVITERNAME%% shortcode.

    I’m using WP 3.8.3 and the latest version of the plug-in.

    I deactivated all other plug-ins to check for conflicts and also switched to one of WP’s default themes… but I still get the same result.

    Thanks,
    Jason

    Plugin Author Damian

    (@timersys)

    HI Jason , as far as I know %%INVITERNAME%% was working fine for me. Can I take a look to your site?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘INVITERNAME does not display in email’ is closed to new replies.