Support » Plugin: Invite Anyone » Invitation showing broken link of invitation

  • ymca

    (@ymca)


    This is what I got in the mail:
    “To accept this invitation, please visit PTURL%%”

    • This topic was modified 5 months ago by  ymca.
Viewing 6 replies - 1 through 6 (of 6 total)
  • DesignFirm

    (@designfirm)

    I had the same issue. It seems the default text was messed up somewhere along the way.

    If you go to the “General Settings” tab for the Invite Anyone plugin, you’ll see at the top, “Replacement patterns for email text fields”. The “PTURL%%” that you’re seeing in the email is in the “Footer Text” field a few fields below that. PTURL%% should be %%ACCEPTURL%%.

    I made that change and a link then showed up in the email.

    zorrex

    (@zorrex)

    Hi, I got the same problem. Whenever I put %%ACCEPTURL%% to the body or footer of the mail template and save it, after reload there is always PTURL%%. Does anybody know why? Thank you

    DesignFirm

    (@designfirm)

    I just checked, and it’s not saving the change for me either…

    zorrex

    (@zorrex)

    I did temporary fix – I returned the original english template and translated the parts in Loco Translate. It works now, but actually I can’t modify any setting of the plugin. 🙁 Hope there will be fix soon.

    Plugin Author Boone Gorges

    (@boonebgorges)

    This has been fixed in version 1.3.17. Sorry for the inconvenience!

    Hi Boone,
    I have the same problem yet,
    my version is: 1.3.17

    thanks for your plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.