Support » Plugin: Google Forms » “invisible” text

  • Resolved chocholousekm

    (@chocholousekm)


    Hello Mike,

    I used your plugin but the form’s text is “invisible” (you have to mark it with your mouse to see it). I have no experience with coding and I spent the whole day trying to figure it out (company that made my website kinda hanged me out to dry).

    If you could also help me with the spacing and the comments that appear in the same font and size as the questions (size of titles seems a problem in general in my form), I would be very grateful. It is very important to me that my clients don’t leave my website to fill out the form.

    Thank you very much for your help in advance.

    Best regards,

    Martin

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am sorry, the correct link to the site is: http://akchocholousek.dtsecure.cz/1596-2/

    Plugin Author Mike Walsh

    (@mpwalsh8)

    The form is picking up CSS from somewhere else in your CSS. Pretty easy to fix though.

    1. Enable Custom CSS (Dashboard > Settings > Google Forms – make sure Custom CSS checkbox is enabled.
    2. Edit your form within WordPress (the Google Forms editing page on the Dashboard where you defined the URL to the form) and add something like the following to the Custom CSS text entry box.<br/><br/>
      div.ss-form-container form {
          color: red;
      }

    Now you will have more work to do after this because you’ll need to space things out and clean up the presentation to suit your needs which all can be done with CSS. I set the color to “red” for illustration purposes, you likely want it another color (black or dark grey I suspect).

    I would probably also add this to start to space the form out a bit:

    input.ss-q-short, textarea.ss-q-long {
        margin: 10px;
    }
    
    .ss-form-entry {
        margin: 10px;
    }

    Thank you very much for your help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.