Support » Plugin: WP Mapbox GL JS Maps » invisible map in backend

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter balevato

    (@balevato)

    In Firefox works fine, but in chrome map is hidden

    Plugin Author tempranova

    (@tempranova)

    That’s a strange one! Would you be okay sharing a login for the backend of your site so I can check for any errors? If so, email me at victor@mapster.me. Thanks!

    Thread Starter balevato

    (@balevato)

    @tempranova you received my e-mail ?
    thanks!

    Plugin Author tempranova

    (@tempranova)

    I did! Sorry about slow responses… our main site has been getting a lot of traffic and been very busy lately, I am hoping to respond in detail in the next few days.

    – Victor

    I’ve got the same problem.

    Thread Starter balevato

    (@balevato)

    Hey, this is a token config. problem. Use the main token in the mapbox for plugin basic config and private token to advanced options

    dbartecchi

    (@dbartecchi)

    @balevato I tried updating token(s) but that still doesn’t make backend maps visible.

    Thread Starter balevato

    (@balevato)

    there is two different tokens in mapbox, use your global token to main config and private token to advanced config.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘invisible map in backend’ is closed to new replies.