WordPress.org

Support

Support » How-To and Troubleshooting » Invisible add/edit post text – Visual Editor problem

Invisible add/edit post text – Visual Editor problem

  • So – I’ve seen this problem all over the place but I’ve failed thus far to find an answer. I’ll try and give you as much information as possible in the hope that you can help me.

    The Problem
    When Adding or Editing a post I have no RTF like options and any text I input is invisible/white (unless I drag and drop and ‘select’ them). If I switch off the visual editor I can see the text fine (but don’t have the options still) but If it’s ‘on’ i have the html and visual tab…but no content.

    Things wot I have done
    Uninstalled WordPress completely, deleted everything in the directory and the database (okay, maybe I should have done this _last_ but I was getting frustrated.
    Used IE, Chrome, Firefox – all without cookies, with cookes etc etc.
    Used multiple computers.
    Using the stock theme – Twentyeleven?
    Cried and howled at the moon.
    Disabled all plug ins.

    No joy.

    Any advice? I _used_ to have it…and then one day…nothing.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ah, for reference I’m hosting it on my own domain http://www.bombculture.com (which looks quite sparse right now as i deleted everything).

    aaaand…fixed it (after all that)

    Searched “Install Google Libraries” plugin, installed it and it works now.

    Can anyone tell me why it wouldn’t work ‘stock’?

    (interestingly, i just updated my girlfriend’s blog to 4.3.1 and her Visual Editor vanished also – it was there before).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Invisible add/edit post text – Visual Editor problem’ is closed to new replies.