Support » Plugins and Hacks » AMP » Invalid usage of AMP tags – Google Webmaster – since last update 0.4

  • Since the last update i got message on Google webmaster (search console), that site has Invalid usage of AMP tags.

    when I enter to see the problem:

    The tag ‘amp-anim extension .js script’ is missing or incorrect, but required by ‘amp-anim’.

    note that before the update wasn’t any problems for 3+ months.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.