WordPress.org

Support

Invalid URL

Viewing 8 replies - 1 through 8 (of 8 total)
  • All I’m getting is that there is no content. Have you gotten this sorted?

    No, It still tells me that it is an invalid URL. I’m thinking it’s because of the .recipes extension. There is nothing on the site yet. I’m afraid to work with the site until I get this problem solved.

    I’m getting this in the Settings > General section.

    The Site address you entered did not appear to be a valid URL. Please enter a valid URL.

    catacaustic

    @catacaustic

    very awesome

    Without looking at the processing, I’d be 99.999% sure that it’s the .recipies TLD that you’re using. This is something that you should report in Requests and Feedback so that the devs can see that it really does need to be changed with all of the new TLD’s that are being added now.

    To keep you going for now, you should look at changing the URL directly in the database – http://codex.wordpress.org/Changing_The_Site_URL#Changing_the_URL_directly_in_the_database

    But… It looks like the site works now, so why do you want to change the URL? Or, are you trying to change some other settings on that page, but can’t because of the URL that you’re uisng, it becomes more of a problem. You can still follow the instructions in my first link above, but change the field name from home to whatever the field name is for the field that you want to update. Be warned that there’s no validation doing it this way, so you do need to be careful.

    Specifically, it is these settings that are giving me a problem:

    WordPress Address (URL) http://www.recipegoldmine.recipes

    Site Address (URL) http://www.recipegoldmine.recipes
    Enter the address here if you want your site homepage to be different from the directory you installed WordPress.

    If I try to remove the URL under Site Address (as I do not want the home page to be different from the directory where I installed WP), then it give me the invalid URL error. I will follow your instructions. Thank you!

    catacaustic

    @catacaustic

    very awesome

    Both of those settings need to be there, and they should both be the same URL (in your case). There’s no need to change anything there. If you do you’ll just break everything!

    Thank you, catacaustic. I appreciate it.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Invalid URL’ is closed to new replies.
Skip to toolbar