Support » Plugin: Jetpack by WordPress.com » Invalid security token in Multisite

  • I’m finishing a new blog setup in Multisite (subdomains config and with domain mapping) and found that the Comments module was not working and dumping a Invalid security token error.

    There’s another thread here in the forums about this issue, I disabled all plugins that could cause a problem (Bad-Behavior, Antispam Bee), but the error persisted.

    I checked the values of $check and $post_array['sig'] in the function pre_comment_on_post (/jetpack/modules/comments/comments.php), and they are indeed different.

    Following the lead, I arrived in the function get_option() in the main file (/jetpack/jetpack.php).

    If I change both occurrences of get_option for get_site_option, the comments work…

    http://wordpress.org/extend/plugins/jetpack/

Viewing 2 replies - 1 through 2 (of 2 total)
  • My bad, I disabled all plugins in the development install, not in the live site.

    Nonetheless, the conflict with Antispam Bee doesn’t happen doing the mentioned modification.

    update

    The small modification I did solves the conflict but breaks everything else, ups :o)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Invalid security token in Multisite’ is closed to new replies.