WordPress.org

Support

Support » Plugins and Hacks » Antispam Bee » [Resolved] Invalid security token.

[Resolved] Invalid security token.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The issue is in Jetpack conflicting with Antispam Bee, ok, now, I don’t want to disable Jetpack plugin as I like the share facility it offers and I don’t want to disable Antispam Bee as the amount of spam I get by not having Antispam Bee is simple don’t worth the hassle.

    If this is the same scenario you have in your WordPress based blog, with the same plugins and experiencing the same issue here is the work around.

    The solution to solve the error invalid security token in WordPress comments is simple by disable the Jetckpack Comments in Jetpack settings. Really simple.

    More details here:

    Please note: Antispam Bee is not compatible to Jetpack and Disqus.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Invalid security token.’ is closed to new replies.
Skip to toolbar