WordPress.org

Forums

Antispam Bee
[resolved] Invalid security token. (3 posts)

  1. Sören Müller
    Member
    Posted 1 year ago #

    I wonder why all threads to this problem are marked as resolved. If you use Antispam Bee & Jetpack Social Comments you get an "Invalid security token." Error.

    Look here or here.

    http://wordpress.org/plugins/antispam-bee/

  2. rogeruk
    Member
    Posted 10 months ago #

    The issue is in Jetpack conflicting with Antispam Bee, ok, now, I don’t want to disable Jetpack plugin as I like the share facility it offers and I don’t want to disable Antispam Bee as the amount of spam I get by not having Antispam Bee is simple don’t worth the hassle.

    If this is the same scenario you have in your WordPress based blog, with the same plugins and experiencing the same issue here is the work around.

    The solution to solve the error invalid security token in WordPress comments is simple by disable the Jetckpack Comments in Jetpack settings. Really simple.

    More details here:

  3. Sergej Müller
    Member
    Posted 9 months ago #

    Please note: Antispam Bee is not compatible to Jetpack and Disqus.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Antispam Bee
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.