Support » Plugin: WP Socializer - Simple & Easy Social Media Share Icons » Invalid script in amp plugin

Viewing 1 replies (of 1 total)
  • Plugin Author vaakash

    (@vaakash)

    Hi @machbou7,

    Sorry for the late reply. I’m sorry to say that right now the plugin does not support AMP website and thats the reason I guess the error is seen.

    Adding AMP support is there in my todo list. I’m planning to implement it in the near future.

    Thanks,
    Aakash

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.