Support » Plugin: YITH WooCommerce Social Login » Invalid Scopes: publish_actions

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same problem. What can I do?

    Wait for Yith’s answer… or change plugin! It looks like it’s inside the plugin’s code, something changed in march 2018 with Facebook but Yith did not upgrade the code yet. That’s what I understand after having done a quick research on the web.
    I have tried super socializer and it works like a charm.

    Plugin Author YITHEMES

    (@yithemes)

    Hi,
    To solve the issue is necessary remove a scope on the file wp-content/plugins/yith-woocommerce-social-login/includes/hybridauth/Hybrid/Providers/Facebook.php

    Change the line 26 from
    public $scope = ['email', 'publish_actions'];

    to
    public $scope = [ 'email' ];

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.