Support » Plugin: Import Social Events » Invalid Scopes

  • Resolved phineas137

    (@phineas137)


    Hi aall!

    I installed the plugin but when I try to authorise it I received the following message:

    Invalid Scopes: groups_access_member_info, user_events. This message is only shown to developers. Users of your app will ignore these permissions if present. Please read the documentation for valid permissions at: https://developers.facebook.com/docs/facebook-login/permissions

    What I’m doping wrong?

    THX

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Xylus Themes

    (@xylus)

    Hi @phineas137 ,

    Sorry for the inconvenience, your FB app is live so it’s giving an error. Make it in development so it will work fine.

    – Change FB app status from live to in-development. You can change from Top right side of FB app page.

    Once done authorize it and it will work fine.

    phineas137

    (@phineas137)

    I activated the FB app, but now I have another problem. When I put the event ID and try to import, I get the following message:

    We are not able to access Facebook event: 828334400902685. Possible reasons: – App Credentials are wrong – Facebook event is not public or some restrictions are there like age,country etc.

    Thx!

    Plugin Author Xylus Themes

    (@xylus)

    Hi @phineas137 ,

    It seems you haven’t read the document properly. To be able to import any event from facebook using API.

    – You need to admin/owner of event or
    – You need to mark event as interested

    It seems you are trying to import other events that need to mark as interested using your FB account then it will get imported with all details.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.