Support » Plugin: Post SMTP Mailer/Email Log » Invalid “Reply-To” e-mail address

  • Hi,
    I love POST SMTP but i have just one trouble with the plugin.
    I use it with an Office 365 account.
    When I send a mail with Woocommerce, I have a error : Invalid “Reply-To” e-mail address “Segmo” (Segmo is the name of the company).
    In the message tab, I typed “noreply@segmo.fr” under the “Additional e-mail address” entry in the “Reply to” field.
    So I do not understand why this element is not taken into account in the mail headers.

    Some informations for help me :
    Wordpress 5.2.2
    Postman SMTP 2.0.2
    Theme : Divi
    Web Browser : Chrome
    Serveur : Ngninx

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • I also have this kind of issue.
    When I use Very Simple Contact Form Version 10.6
    and activate this option: “Reply – Activate confirmation email to sender”
    it generates an error sent into an email:
    … The log to paste when you open a support issue: Invalid “Reply-To” e-mail address “<>”

    Please note I am using
    Very Simple Contact Form Version 10.6
    with:
    Post SMTP Version 2.0.3

    Thanks

    • This reply was modified 2 years, 1 month ago by Anticosti.
    Plugin Author yehudah

    (@yehudah)

    Hi,

    Sorry for the delay.

    @jimmybwy No problems with your email, I have tried the latest version.
    @anticosti It’s not clear what did you try to do and where – inside my plugin or the contact plugin? what is the email structure you typed?

    Matthieuh

    (@matthieuh)

    Same as this topics.
    Temp solution is to use Mailer Type = PostSMTP instead of Mailer Type = PHPMailer.

    https://wordpress.org/support/topic/post-smtp-causing-problems-with-woocommerce-notifications/#post-11867960

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Invalid “Reply-To” e-mail address’ is closed to new replies.