WordPress.org

Support

Support » Plugins and Hacks » Crayon Syntax Highlighter » [Resolved] Invalid plugins in custom theme

[Resolved] Invalid plugins in custom theme

  • Hi there.
    I’m trying to create my own theme(at this moment on dualblog.shlizer.ayz.pl), but stuck on adding Crayon plugin. I’m sorry that I can’t accually find out if the problem is in plugin or in my theme, because I’m a bit newbie in such matter. To the point..

    I got fresh WordPress and Crayon installed by the page (not manually) and when I use anykind of its tags (ie. [php][/php] – ofc i’ve got it turned on in options), I’ve got nicely coloured syntax, but above teaxtarea and 2 color lines, that should contain options of plugin (you can see it in the address i gave you).

    I’ve got wp_enqueue_script(‘jquery’) and wp_head() included in theme. I really don’t know if I miss some css included or JS.. page is still valid by W3C and got no JS error in console in Firebug =/

    http://wordpress.org/plugins/crayon-syntax-highlighter/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Invalid plugins in custom theme’ is closed to new replies.
Skip to toolbar