Support » Plugin: Ultimate Member - User Profile & Membership Plugin » Invalid nonce while trying to login w UM 2.1.6

  • Hi folks

    Ultimate Member prevented us to login to our page after we updated to version 2.1.6. A rollback fixed the problem for now.

    When can we expect a fix for that?

    Thanks a lot for your answer.

    Best, kate

Viewing 5 replies - 1 through 5 (of 5 total)
  • We have been seeing this issue over the last few weeks too. I’ve seen some old support topics that recommend switching off caching or hiding certain pages from caching – but this hasn’t worked and we still get the error intermittently.

    Is there an issue with the latest version of UM causing this?

    Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @katering and @haydnjames,

    Do you have any security plugins installed or server-side cache active on your server?

    Regards.

    We use Wordfence and I’m just checking on the server side cache with our provider.

    Like @katering though, I’ve not seen the error once since rolling back. So there has got to be some connection there surely?

    We use Wordfence too.

    Our cache is Lightspeed as recommmended by our hoster. Their servers are optimized for Lightspeed.

    Hope that helps,
    kate

    @ultimatemembersupport I have confirmed, no server side caching on our test site. I have deactivated and cleared the cache plugin entirely. On the latest version, I see the invalid nonce error intermittently and on roll back, no issues.

    So whilst cache settings may be “fixing” this for some people, it seems the problem may actually sit with something that changed in the latest update.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.