Support » Plugin: Ultimate Member - User Profile & Membership Plugin » “Invalid nonce” on registration, Ultimate Member

  • I got complains of unsuccessfull registrations with Ultimate Member => “Invalid Nonce”.

    On page is also New User Approve -plugin. Deactivated that => fixed the problem. Activated again => continues to work right.

    May be interference with Ultimate Member and New User Approve??

    Is there definitive fix?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @vku62,

    We will check this issue.
    You can also try to do a quick conflict test so we can rule out conflicts with other plugins or your theme and see if this issue goes away. Here is the doc on how do to a conflict test.

    Regards.

    Thanks for your reply.

    This conflict test was what I did. New User Approve was the plugin what stopped the issue. The issue did not come back when i turned the New User Approve on.

    • This reply was modified 3 days, 5 hours ago by  vku62.

    Hi

    I got the same problem second time – Invalid Nonce.

    Switching New User Approve off did not help this time but switching off LiteSpeed Cache Solved. I keep it off from now on to see if it helps.

    Thanks for your help.

    Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @vku62,

    Please try to exclude Ultimate member pages from the LiteSpeed cache in LiteSpeed settings -> Excludes section.

    Regards.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.