• Resolved Hembike

    (@hembike)


    Dear Support,

    I have to disable my cache plugin, because it caused a login problem on my website with UM custom login page.
    If Swift Performance Lite cache plugin is active, then it causing an Invalid Nonce error on login session.

    I got an answer on cache plugin support ticket:
    “Hi, you need to add UM()->login()->add_nonce(); to login template (inside <form></form>), because they forgot.”

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Asif

    (@cryptex_vinci)

    Hi @hembike

    Please disable caching for the page that contains the login form and clear all caches. Then try again.

    You should exclude these pages from your caching plugin ( or from server-side caching, if you have any)

    • Account
    • Login
    • Password Reset
    • Register

    These pages may not work if cached.

    Thanks

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @hembike

    ….This thread has been inactive for a while so we’re going to go ahead and mark it Resolved. …Please feel free to re-open this thread if any other questions come up and we’d be happy to help… 🙂

    Regards,

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Invalid Nonce. Cache. Ultimate Member’ is closed to new replies.