Support » Plugin: WP Migrate DB » Invalid nonce for: initiate-migration

  • Resolved roperjonathan

    (@roperjonathan)



    I have used this plugin before many times with great success. However, on my latest site whenever I try to run the migration, I seem to be getting the following error:

    Invalid nonce for: initiate-migration

    Any ideas why this could be happening?

    Thanks,

    JOnathan

    • This topic was modified 1 year, 2 months ago by  roperjonathan.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Invalid nonce errors are usually due to an expired session. Have you tried refreshing the page and/or logging out and back in again?

    Thanks for the help @jrgould

    So far I have tried

    – Logging out and logging in
    – Trying it on a different browser and computer.
    – Trying it with a different account

    I still get the error regardless of what account, computer or browser I am using. Do you or anyone else have any other suggestions?

    I ahve now worked out that there is a conflict with another plugin that is stopping the migration from working so I will just export without the plugin being activated and then import it back in on the live site.

    Thanks!

    Did you figure out which plugin was causing the conflict? I just started getting this error as well.

    arashonline

    (@arashonline)

    Hi I had the same problem, for me the “Dropbox Backup & Restore” caused the problem.

    jajouka

    (@jajouka)

    i’m getting these nonce errors when i try to do any thing

    Invalid nonce for: verify-connection-to-remote-site – when setting up a migration profile

    Invalid nonce for: initiate-migration – when trying to export

    also I couldn’t event add licence key because of a nonce exists error, i got round this using the terminal wp dbmigrate setting commands

    i have 2 sites and the problem is the same with both of them

    jajouka

    (@jajouka)

    btw, I have cleared caches, logged out logged in, disabled all other plugins, nothing helps

    jajouka

    (@jajouka)

    there is something badly wrong with the plugins ui, use the terminal commands instead :

    wp migratedb pull https://mydomain.co.uk **{LICENCE_KEY}** –find=//mydomain.co.uk –replace=//mydomain2.co.uk –skip-replace-guids –backup=prefix –media=remove-and-copy

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.