Support » Plugin: WooCom SecurePay Payment Gateway » Invalid Merchant ID error message

  • Resolved sunlec

    (@sunlec)


    Hi

    I’m getting an ‘Invalid Merchant ID’ error message when trying to put through a live transaction. I was able to run test payments successfully.

    Confirming:

    – I am using the seven digit merchant transaction ID
    – I am not using a SecurePay account that has Fraud Guard enabled
    – I have unchecked the ‘Enable SecurePay test environment’ checkbox

    Any help would be appreciated.

    Thanks

    • This topic was modified 1 month, 1 week ago by sunlec.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Hem Thapa

    (@hemthapa)

    Hi @sunlec,
    Please go through all the checklists for “invalid merchant ID’ issue in FAQ and email me if issue persists.

    I’ve emailed you. I’ve already worked through the FAQ and then did as you suggested and tried with a clean site, default WordPress theme and only the Woocommerce and your plugin installed. Still doesn’t work.

    Plugin Author Hem Thapa

    (@hemthapa)

    Hi @sunlec,

    If you’ve already checked all FAQ listed checklist for this error, please email me the test website link that you’ve created with login details. It’s not possible to identify the issue without looking into the website.

    Looks like we are going to use Stripe for payments now so no longer need this plugin.

    • This reply was modified 1 month, 1 week ago by sunlec.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.