Support » Plugin: LiteSpeed Cache » invalid login cookie

  • Resolved adzkii

    (@adzkii)


    i have a wordpress on main site and subdomain both on same server.

    example.com
    sub.example.com

    on the advanced tab, the login cookie is showing some error
    then i get WARNING: The .htaccess login cookie and Database login cookie do not match

    cheers

    • This topic was modified 1 year, 2 months ago by adzkii.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support stanley@litespeed

    (@stanleylitespeed)

    Hi @adzkii, can you check your .htaccess file:

    ### marker LOGIN COOKIE start ###
    RewriteRule .? - [E=Cache-Vary:xxxx,wp-postpass_xxxx]
    ### marker LOGIN COOKIE end ###

    If you see there’s quote symbol(“) after Cache-Vary: and before ], please try to remove it and check is the error still happening.

    Plugin Support stanley@litespeed

    (@stanleylitespeed)

    Hi @adzkii, sorry please don’t remove the quote symbol(“). We just need to confirm it exists. And are you using Open Lite Speed as the hosting server?

    yes stanley,
    i’m on openlitespeed
    it has quotes
    [E=”Cache-Vary:main,wp-postpass_xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx”]
    [E=”Cache-Vary:sub,wp-postpass_xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx”]

    cheers

    • This reply was modified 1 year, 2 months ago by adzkii.
    • This reply was modified 1 year, 2 months ago by adzkii.
    Plugin Support stanley@litespeed

    (@stanleylitespeed)

    Hi @adzkii, we will fix this bug on next release, will let you know when published!

    thank you stanley

    cheers

    Plugin Support stanley@litespeed

    (@stanleylitespeed)

    Hi @adzkii, our latest version published, you can upgrade and test for the bug fix 🙂

    If you don’t mind please consider giving us a review at here.

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘invalid login cookie’ is closed to new replies.