Support » Plugin: Smash Balloon Social Post Feed » “Invalid locale supplied for locale”

  • Resolved Ramzii

    (@ramzii)


    What would the cause of this be? It just appeared after updating to 2.9.1.

    The feed works, but above the feed theres red squared box with “Invalid locale supplied for locale”.

    Is there a setting I should configure?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey Ramzii,

    This error message is most likely indicating that the “locale” setting in the plugin’s settings is not valid. You will find this setting by going to your WordPress Dashboard – Facebook Feed – Settings – Configuration (tabbed page).

    Scroll down to the setting “Localization” (about the 8th setting down on the page) and set this to the language needed. Then click on “Save Settings and Clear Cache” button at the bottom of the page.

    Let me know if this works.

    I believe there is a restrictive campaign on Facebook that no longer allows you to post wordpress content on the Facebook page. Do you have any news about this?

    Forum Custum facebook feeds tell me:
    But, you cannot create data on your website page and just automatically have it appear in Facebook due to the restrictions in place with Facebook’s API interface.

    Hey homerelookingre,

    You are correct… “Facebook does not allow you to post wordpress content on the Facebook page” from within your WordPress site.

    Think of Facebook’s API as a one way information street. You can obtain data from a Facebook Page account and have it in a feed display on your website.

    However, you cannot post an article on your website and have it appear within your Facebook account. You would have to create a post within your Facebook account and then link to that article instead.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘“Invalid locale supplied for locale”’ is closed to new replies.