Support » Themes and Templates » Invalid Index

  • Since installing version 2.8, I am unable to edit the theme files through the Editor in the Dashboard. If I click on any of the the Templates on the right hand side, I get a blank white page that says “Invalid Index”. I checked all the the Index.php files in the current setup and they are all current.

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – disabling Google Gears if you have that running/installed.

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems.

    renaming the plugins folder via FTP

    – reading http://wordpress.org/support/topic/279132

    esmi, i’ve the same problem of “twdblog”…
    I’ve execute the procedure which you have explained, but i continue to have the problem…
    Can you help me to do anything for to solve this problem?

    Thank you

    P.S.: I’ve installed WP 2.8.2

    esmi, I tried all of your suggestions with no success. I also upgraded to 2.8.2, but still get the problem.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Invalid Index’ is closed to new replies.