Support » Plugin: ShiftNav - Responsive Mobile Menu » Invalid header

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author sevenspark

    (@sevenspark)

    Hi WP Style,

    It’s very strange, this seems to happen for a very small percentage of users, and I can’t reproduce the issue.

    My suggestion would be to try uploading via FTP instead of the WordPress uploader.

    I’ll be looking into this further this weekend and will try to revise the header and release an update to see if that helps 🙂

    Best,

    Chris

    ok, it’s not a matter, it’s just for trying your plugin too, i solved by using another similar plugin.

    The web space i’m using with shiftnav is just a test space, so, if you want, i can help you by giving to you an administration user in my wordpress installation.

    Do you need something like this to reproduce this issue, isn’t it? You can edit all that you need, i only use this space for testing purpose only, i can give to you an ftp access too.

    The only thing i ask to you is to don’t publish this website address couse it’s a clone of my original website and i’m afraid of google penalities.

    If you would like to have this help please tell it to me and i’ll contact you privatly with your access. thanks for your support

    Plugin Author sevenspark

    (@sevenspark)

    Hi WP Style,

    That would be fantastic! Being able to recreate the issue in an existing environment would be very helpful. Of course, I will not disclose any details about the server/site, I would only use it privately for some quick troubleshooting.

    If you could shoot me an email through my contact form, that would be great! http://sevenspark.com/about

    Thanks so much 🙂

    Chris

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Invalid header’ is closed to new replies.