Support » Plugin: Product Feed PRO for WooCommerce » Invalid ‘gtin’ & ‘sale_price’ values

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor AdTribes.io Support Team

    (@evavangelooven)

    Hi,

    Thanks for using our plugin and reaching out to us. Let me try answering your questions:

    sale_price
    The plugin was adding the currency to the g:sale_price field when users added the currency as a prefix or suffix in the field mapping page, even when the sale_price itself was empty. This has been fixed in one of the latest releases;

    gtin
    There are only a few (Google taxonomy) categories for which Google is not demanding a GTIN. Handcrafted products is such of those categories so please make sure that you have mapped all your categories to one of Google’s handcraft categories. Besides that requirement you also need to make sure that the g:identifier_exists is populated with ‘no’. The plugin determines this automatically when you leave the g:identifier_exists field mapped to ‘Plugin calculation’. Like this:
    https://www.dropbox.com/s/dgnmgnqpfhx67g7/plugin-calculation.png?dl=0

    Hope this helps?

    Have a wonderful day,
    Eva

    Hi Eva,

    Thanks for your feedback. The gtin issue has now been resolved with that value change.

    I have not been able to make any progress on the price attributes, however. I am now getting the following errors:
    https://www.thecultive.com/screen-shot-2018-11-07-at-15-56-49/

    And these are the current values I have applied:
    https://www.thecultive.com/screen-shot-2018-11-07-at-15-57-13/

    Are you able to suggest what I can change to make these values work appropriately? Should I have the currency set as the prefix for both the price and sale_price? Do I have the correct values set for the price and sale_price attributes?

    Thanks, really appreciate your help
    Ben

    Plugin Contributor AdTribes.io Support Team

    (@evavangelooven)

    Hi Ben,

    In order to understand how you have configured your feed I need your help. Could you go to the “Manage feeds” page and add this to your URL &debug=true

    Your URL should look something like this now
    ….wp-admin/admin.php?page=woosea_manage_feed&debug=true

    On the screen you should now see a box with a red line on the left side. Could you copy / past the content of that box and e-mail it to me at support@adtribes.io and reference this topic?

    All the best,
    Eva

    I have emailed you – Thanks

    Plugin Contributor AdTribes.io Support Team

    (@evavangelooven)

    Hi Ben,

    I believe we have been able to sort the issue at hand. Both for the gtin and sale errors you got in Google’s Merchant Center. So if you don’t mind I am going to close this issue for housekeeping-reasons now.

    Please feel free to reach out whenever you need more help.

    Have a great day,
    Eva

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.