Support » Plugin: Secure HTML5 Video Player » Invalid Date

  • Recently the plugin does not work more any more for my s3 videos

    receiving an error message (video build trough the shortcode)

    Error>
    <Code>AccessDenied</Code>
    <Message>
    Invalid date (should be seconds since epoch): 2333759304
    </Message>
    <RequestId>C5B0089BB38A3E27</RequestId>
    <HostId>
    n2Ufs5jTw7DArQcynqvH4UXiUxnhtwJHze2Z/AkNP8sp7TbDGEZQnyQIEBopI+/tWzVcilEPLs0=
    </HostId>
    </Error>

    https://wordpress.org/plugins/secure-html5-video-player/

  • The topic ‘Invalid Date’ is closed to new replies.