Support » Plugin: YOP Poll » Invalid data

  • Hi,

    I really like this plugin. I don’t use it regularly, but when I do, it works for 24-48 hours then breaks and when people click the Vote button they get an “Invalid data” error.

    This has happened about five times now over the last year. I doubt it’s a plugin conflict because if that was the case, surely it simply wouldn’t work at all.

    Do you know what’s going wrong and how to fix it, please?

    I would love to use it more often but every time I create a poll I get frustrated users emailing me to complain.

    Thanks,
    Steve

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YOP

    (@yourownprogrammer)

    Hello

    Would it be possible to send us screenshots with your poll settings and also a link to your poll?

    If you don’t want to post here, you can email us at yop.help{at}gmail.com

    Also, the error is received only on voting side?
    Or in admin as well?

    Looking forward to hearing from you.

    Best
    YOP Team

    I’m having exactly the same problem but it happened twice today. I fix it (temporarily) by selecting Yop Poll from the Dashboard, going to ‘edit’ for the relevant poll and clicking on the blue ‘Update’ button.

    Thanks for the temporary fix, rrvv.

    Unfortunately, I get all my users to vote over a 48-hour period, so constantly monitoring for problems and then updating won’t work for me.

    I was hoping the developer would create a proper fix, but though they emailed me initially and looked at the problem, I’ve heard nothing since and as you are still having this problem, they obviously haven’t fixed it.

    Makes you wonder how many people suffer this issue but can’t be bothered, or don’t know how, to report it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Invalid data’ is closed to new replies.