Support » Plugins and Hacks » [Resolved] Invalid CSRF token. Send the form again.

[Resolved] Invalid CSRF token. Send the form again.

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Author Frank Bueltge


    Maybe fixed in the new version 1.3.0

    I am having the same issue with Adminer version 1.3.0 on a selfhosted WordPress 3.8.1 blog.

    I have tried deactivating and re-activating the Adminer plugin with no success…

    @frank, have you tried to recreate this issue by trying to modify an email address in the users table?

    What were you doing when you encountered the issue, @moaltmann?

    i can do any select query (using a combination of drop down boxes) without an error. The “invalid CSRF token” error occurs when attempting to save any edits.

    Specifically, I wanted to alter the title field of a custom-type post.

    I should note that this happens to me using Google Chrome. Not sure about other browsers.

    I am getting this same error, “Invalid CSRF token. Send the form again” when attempting to dump the database. I have tried in Chrome & Firefox and both give this error. I have tried changing the dump settings around to no avail.

    Plugin Author Frank Bueltge


    I have tested now to change the email-address in the users table, it works fine. Also I use it often to dump the database, single and multisite install. Tested in Chromium and Firefox.
    I have currently no idea.

    yep have same issue

    I also am running into this issue trying to delete one record in a table. I

    Same issue here.

    I just installed the plugin today on WP 3.8.1 and I get the CSRF token error on any action I try (drop table, delete record from table, edit record, etc.)

    I’m also having the same issue. Latest WordPress install and latest Adminer.

    Same problem here using Google Chrome on a Mac.

    This happens for me if the php sessions folder designated in php.ini is not valid. If you are working with your own server or vps, you can remedy this easily by making sure the folder specified exists and has 777 permissions. If you are using a hosting account at a service, open a ticket and tell them what is happening and what normally fixes it, i.e. what I wrote above.

    I’m getting this error when trying to export the tables.


    I can do other db operations, but NOT use the Dump feature. I am running this site on Pagely (managed WP hosting) so they probably have a custom setup. However it would be good to know if the session.save path is the issue, so I can put in a ticket for a fix.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Resolved] Invalid CSRF token. Send the form again.’ is closed to new replies.