Support » Plugin: Adminer » Invalid CSRF token. Send the form again.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Yep, I got it too, tried a fresh install. Still the samething.

    me too! searched. there was another earlier post regarding this, no help from that thread. any solutions?

    Plugin Author Frank

    (@bueltge)

    Can you explain this, maybe that I can comprehend this Problem?

    Hi all,

    I had the same error message on any kind of operations I would do with the table. And I can remember that a time ago it was working. So I turn off all plugins I had and … it was working. Still I can’t find where the conflict comes from.

    Regards,
    al

    Matt

    (@slammeddime)

    I have this problem often too, both on my local development and my production host. It’s an Adminer error that occurs when a valid CSRF token is not present with the POST request to do some sort of action. I haven’t been able to track it down yet.

    Matt

    (@slammeddime)

    I narrowed it down to an issue with another plugin, in my case Easy Bootstrap Shortcode. It’s closing sessions inappropriately which causes this plugin to malfunction.

    Was experiencing this problem as well. For us the issue was Adminer wasn’t launching on our SSL connection. When starting in a new tab I just added https:// to the url and was able to update/modify data without any issues.

    [This appears to be because the plugin uses WP_PLUGIN_URL rather than plugins_url() https://wordpress.org/ideas/topic/wp_plugin_url-doesnt-take-ssl-into-account ]

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Invalid CSRF token. Send the form again.’ is closed to new replies.