Support » Plugin: Postie » Invalid credentials when Less Secure Apps is NOT enabled

  • Resolved ehatfieldquil

    (@ehatfieldquil)


    I configured postie with our new site and it was working at first but then after a day or two it stopped working. I had the postie settings check for email every minute until I started to receive this error:
    Postie connection: sockets
    Postie protocol: imap-ssl
    Postie server: imap.gmail.com
    Postie port: 993
    Unable to connect. The server said: The username and password provided were not accepted for the IMAP server imap.gmail.com on port 993. Array
    (
    [0] => A0002 NO [AUTHENTICATIONFAILED] Invalid credentials (Failure)
    )

    Since then I have changed the settings to check every 10 minutes. I went though the forum topics and found a recommendation to Unlock Captcha here. I did that using this URL: https://accounts.google.com/b/0/UnlockCaptcha. I gave it some time but still get the error. It seems that the only way to make this work is to allow less secure apps in Google settings, however, that goes against our companies security policies.

    Is there anyway to make this work again without allowing less secure apps access? Like I said, it was working but then stopped working which I assume was due to checking our email account too frequently which I have since changed.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Invalid credentials when Less Secure Apps is NOT enabled’ is closed to new replies.