Support » Plugin: Zoho Mail for WordPress » Invalid Client Secret

  • snehal98237

    (@snehal98237)


    Hello,

    cant able to set zoho mail plugin showing invalid Client Secret. tried toomuch time. also contact with zoho support. no one reply, plese help.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hey,

    Did you find out the solution yet?
    Someone gave a solution earlier in this forum.
    Deactivate and activate the Zoho plugin and fill in the fields again. Then it will work.

    Greetz

    Hello,
    I also have the same issue when i tried to connect my wp site with zoho. Please help!
    Thanks

    Thread Starter snehal98237

    (@snehal98237)

    @3rde hello,
    yes i found the solution for this. and its funny but worked with me. when we configure account and set the domain and select our domain type that is .in or .com that time we have to sellect opposite of the correct.
    means if my domain is end on .com then in zoho mail plugin setting i have to select .in and same for .in domain. its worked for me 3 domains. you must try once. and let me know.

    Plugin Author Zoho Mail

    (@zmintegration)

    @snehal98237 @3rde @turboman911,

    Apologies for the inconvenience caused.

    You will get an Invalid Client Secret exception when an incorrect Data Center is chosen on the Plugin configuration page under Domains. While configuring your plugin, ensure you have entered the correct information in the Domain field. Select the region in which your Zoho account is hosted (in, com, etc).

    If you are still facing the same error message even after following the above then share us the screenshot of the configuration page to support{at}zohomail{dot}com so that we can analyze it further and assist you.

    Regards,

    Srinath.
    Zoho Mail Team!

    thanks @snehal98237

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Invalid Client Secret’ is closed to new replies.