Support » Plugin: File Manager » Invalid Backend Response HTTP Error 500

  • Resolved jasonb4u2

    (@jasonb4u2)


    Would someone be kind enough to explain why this is happening, see image links

    Trying to extract zip files plugins

    IMAGE 1

    IMAGE 2

    Thanks in advance

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author mndpsingh287

    (@mndpsingh287)

    Hey @jasonb4u2,

    We have resolved this issue today, please reinstall plugin now. let us know if it works fine for you.

    Thanks,
    Mandeep

    jasonb4u2

    (@jasonb4u2)

    What do you reinstall when already at latest version, whats suppose to mean ?

    IMAGE LINK

    You said above fixed today 15/4/2018 but dates here dont show that, whats all this mess ?

    IMAGE LINK

    • This reply was modified 2 months ago by  jasonb4u2.
    Plugin Author mndpsingh287

    (@mndpsingh287)

    Hey @jasonb4u2,

    Means you need to uninstall and install it again because we only fixed bugs but didn’t raised further version because we are taking feedback of users. It’s always good to take feedback before raising version. please provide feedback after testing it. it will help us to improve.

    Thanks,
    Mandeep

    jasonb4u2

    (@jasonb4u2)

    Can you show me this what you said above because not everyone knows what you know. Most go by when website plugins say UPDATE AVAILABLE correct ?

    Plugin Author mndpsingh287

    (@mndpsingh287)

    I know @jasonb4u2, please accept my apologies for troubling you. We have raised version now. Please update your version.

    Thanks,
    Mandeep

    jasonb4u2

    (@jasonb4u2)

    I seeeee, updated only 11 minutes ago: IMAGE LINK

    IMAGE LINK

    I just couldn’t fathom yr strange instructions, nothing made sense

    • This reply was modified 2 months ago by  jasonb4u2.
    jasonb4u2

    (@jasonb4u2)

    Still same error and this is also on a completely different website on litespeed server

    Tested on 3 different sites with all other plugins disabled

    IMAGE LINK

    • This reply was modified 2 months ago by  jasonb4u2.
    • This reply was modified 2 months ago by  jasonb4u2.
    jasonb4u2

    (@jasonb4u2)

    To my two other msgs above,

    I just reverted back into version 2.0 and there is no problem.

    There is a problem with yr updates. If version 2.0 has NO PROB yet latest HAS PROBS that means you have issues you need to deal with

    IMAGE LINK

    • This reply was modified 2 months ago by  jasonb4u2.
    Plugin Author mndpsingh287

    (@mndpsingh287)

    Hey @jasonb4u2,

    We have fixed issues in 2.4 version. please test it again and upgrade.

    Thanks,
    Mandeep

    jasonb4u2

    (@jasonb4u2)

    WOW @mndpsingh287 you finally fixed the problems, onya

    Out of this whole thread you kept telling me it was fixed worked when it wasn’t working, few days ago you said to read other threads before making a new comment thread, only to find that it was not fixed

    But now it finally is fixed, Thank you Jason for keeping us on our toes to fix issues.

    I found the solution. There are some plugin which creates a problem with a File manager. So, you need to disable the plugin, which you have recently installed. Then check it.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.