Support » Plugin: File Manager » Invalid backend configuration

  • Resolved capeman121

    (@capeman121)


    Hello, i have the paid version of this plugin. Support on your website seems to be useless so ill give it a go here,

    Fresh install of the plugin. when i have the free version it works fine. the minute i activate the PRO plugin, i get the invalid backend configuration error. i have checked all folders ahve 0755 permission. can someone help me out here? what can i be missing. Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author aihimel

    (@aihimel)

    @capeman121

    Please go to the settings page and save once. It should solve the problem.

    Thanks
    Aftabul Islam

    capeman121

    (@capeman121)

    Thanks for the reply,

    This did not fix my problem. it is worthy to note that the backend and frontend dont work. if i check the box that says Do not use this settings for administrator, the backend works for me but still no front end. any ideas?

    @aihimel

    • This reply was modified 3 years ago by capeman121.
    Plugin Author aihimel

    (@aihimel)

    @capeman121

    I can help fix this issue. Please contact on our website.

    Thanks
    Aftabul Islam

    capeman121

    (@capeman121)

    @aihimel

    Thank You, i already have support ticket #230 submitted 5 days ago.

    Thanks!

    @capeman121

    Did you find a solution? I am having this same issue.

    Plugin Author aihimel

    (@aihimel)

    @capeman121
    @stuarthurston

    Please go to the permissions system page and save with proper settings.

    It should work.

    Thanks
    Aftabul Islam

    @aihimel What are the proper settings? What do I need to change? Paths? Checkboxes?

    I fixed this. Sort of. Go to “File Manager” -> “Permission System” -> “Folder Options” -> ‘Enable a common folder for everyone’

    I don’t know if the plugin works as intended, but I have at least gotten rid of the error. Look at my other comment to find a ‘solution’ for another error I had.

    Support has not been helpful..

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Invalid backend configuration’ is closed to new replies.