Support » Plugin: Woocommerce Google Feed Manager » Invalid attribute: multipack

  • Resolved zim68

    (@zim68)


    Sorry, wrong Plugin … please delete this post.

    Hi,

    since this month I get an error with Google product feed on all products: “Invalid attribute: multipack”.

    Currently this attribute is marked as mandatory in my product feed definition, but Google doesn’t accept <g:multipack>0</g:multipack> since November 1st.

    Value: number greater than 1
    (see: https://support.google.com/merchants/answer/6324488)

    How can I remove this attribute “multipack” from my product feed definition?

    Sincerely,
    Ralf.

    • This topic was modified 2 years, 10 months ago by zim68. Reason: Wrong plugin selected
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Auke Jongbloed

    (@aukejomm)

    Hey Ralf,

    WIth our plugin you just leave the attribuut empty and it will not be added in your Google product feed.

    If you do not find a solution in the plugin you are working with at the moment do not hesitate to try ours as well.

    [ Signature deleted ]

    • This reply was modified 2 years, 10 months ago by Jan Dembowski.

    Hi Auke,

    thanks for your reply and sorry, I was a little bit confused about the two product feed plugins I’m currently using.

    So, after a cool-headed analysis I’ve find out, that I’m using your plugin for the Google product feed. And so, your solution is my solution! 🙂

    Thanks in advance for the prompt support, all is running fine now again.

    Sincerely,
    Ralf.

    Plugin Author Auke Jongbloed

    (@aukejomm)

    He Ralf,

    Thanks for the feedback!
    Wish you lots of successes with your webshop!

    Auke.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Invalid attribute: multipack’ is closed to new replies.