WordPress.org

Support

Support » Plugins and Hacks » IG PageBuilder » "Invalid argument supplied./ig-pagebuilder/core/core.php on line 834"

"Invalid argument supplied./ig-pagebuilder/core/core.php on line 834"

  • Hello,

    after updating to the new version of IG-Pagebuilder we got
    this failure on every frontend-page:

    “Warning: Invalid argument supplied for foreach() in……./wp-content/plugins/ig-pagebuilder/core/core.php on line 834”

    Everything worked before.
    Also after updating the IG-Shortcodes caused also a failure (Message in WP-backend) and deactivated itself.

    Your help is really appreciated!
    We have to roll out the page tommorow.

    Thank you..

    https://wordpress.org/plugins/ig-pagebuilder/

Viewing 15 replies - 1 through 15 (of 17 total)
  • Nomi

    @naumanahmed19

    Hi vamonos,

    Please update the latest IG Page Builder (version 2.2.0) or you can disable WordPress debug by checking the wp-config.php file and make sure that WP_DEBUG is set to false, it doesn’t harm your website: http://codex.wordpress.org/Editing_wp-config.php#Debug

    Thanks,
    InnoGears Support Team.

    Hello..

    thank you for you answer.

    Your advice with “debug by checking the wp-config.php file and make sure that WP_DEBUG is set to false, it doesn’t harm your website” can not help because a standard-installation of WordPress is always set to “No Debug” in the wp-config.php.
    So why do you give this advice?
    Are your WordPress-installations always configured to debug the pages??

    I’ve read that you tried to advice different user with this to fix the failure with the IG-Pagebuilder.
    And also they told you here on the WordPress-Support-Pages that this doesn’t help!

    Also an update to the newest version of the IG-Pagebuilder and also an update to the newest version of IG-Shortcodes doesn’t work and forced also the “IG-Shortcodes”-Plugin to cause a failure on the dashboard and to deactivate itself!

    Thanks in anticipation for help.

    Regards,
    vamonos

    1. I’ve updated version of “IG Page Builder” v2.2.0 and still in the footer displays an error
    Warning: Invalid argument Supplied for foreach () in / wp-content/plugins/ig-pagebuilder/core/core.php on line 945
    Example: http://www.5zywiolow.pl/en/registration/

    You wrote that the problem will be corrected in this version!

    2. I have disabled the debug option (parameter WP_DEBUG) in the wp-config.php file
    Why does the error still exists and is displayed?

    Help is really appreciated!

    We had to roll out a page to a customer a week ago and we’re only waiting for this “update”?..failure-correction?

    It would be to risky to deinstall IG-pagebuilder and also the IG-Shortcodes-Plugin now to install another pagebuilder.
    It works perfect, I love it..thank you for this free excellent plugin, but please correct the failure.

    If you want, you can have access to our test-site.
    Just contact me, if that helps.

    Thanks

    Hi @Igustaw :

    I have checked your site but didn’t see the error message at your footer, did you manage to solve the problem ?

    @all :

    We have just released a new version 2.2.1, please try to update your current IG Page Builder plugin first then let me know if you still see the problem. Providing your site url would help a lots too.

    Hi,

    It has been 4 days from our last reply. If you feel the problem is resolve, then please update the thread as Resolved.

    If you still have any question or need further assistant, don’t hesitate to let me know.

    Best regards,

    Adam.

    Currently, the problem does not occur. Thanks.

    Hi Igustaw,

    Glad to hear that your problem has been solved.

    @vamonos : Could you please confirm your problem status ?

    I wrote:

    “Also an update to the newest version of the IG-Pagebuilder and also an update to the newest version of IG-Shortcodes doesn’t work and forced also the “IG-Shortcodes”-Plugin to cause a failure on the dashboard and to deactivate itself!”

    That’s it.

    Hi vamonos,

    Thanks for the info, we’re still doing our best to investigate the issue for you but since we don’t have direct access to your site, it’s hard to find out which is the cause of this problem.

    Could you please provide which WP version are you using ? also, providing some screenshots (with error message) would help a lots.

    Hi,

    you will get access to the client’s page.
    I’ll write you a private message now.

    Regards

    Can you please provide a contact email-adress or something like that?
    Is it not possible to write a private message here?

    Hi vamonos,

    In this case, You can send me a temporary account via hieudm@innogears.com. I will investigate the problem for you.

    Best regards,

    Adam.

    Hi Adam,

    alright, thank you. I got it.
    You’ve got mail from ja…..x@gmail.com 3 minutes before.

    Thanks for support.
    For any questions, just contact me.
    I’ll reply fast.

    Regards

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘"Invalid argument supplied./ig-pagebuilder/core/core.php on line 834"’ is closed to new replies.
Skip to toolbar