Support » Plugin: Youtube Channel Gallery » Invalid argument supplied for foreach() … on line 695

  • Resolved northerntony

    (@northerntony)


    Hi,
    I’m getting the following message when using a playlist for the feed.

    Warning: Invalid argument supplied for foreach() in /my/home/directory/www/wp-content/plugins/youtube-channel-gallery/youtube-channel-gallery.php on line 695

    It works with other feeds without giving an error, but the one I need to use gives me a warning. The feed still comes in and the gallery works fine, it just displays the message. I have noticed that the ID for this feed is very long compared to others I’ve seen; user=”PLJIoK8X8pIhsq2gqLQMp9P0tw9JxvAgqE”

    The actual shortcode I’m using is:
    [Youtube_Channel_Gallery feed=”playlist” user=”PLJIoK8X8pIhsq2gqLQMp9P0tw9JxvAgqE” videowidth=”580″ ratio=”16×9″ theme=”light” color=”white” autoplay=”0″ rel=”0″ showinfo=”0″ thumbcolumns=”2″ maxitems=”50″ thumbwidth=”124″ thumbratio=”16×9″ title=”1″ description=”1″ thumbnail_alignment=”top” descriptionwordsnumber=”6″]

    Any help would be much apreciated as this is a great plug-in.

    Thanks

    http://wordpress.org/extend/plugins/youtube-channel-gallery/

Viewing 1 replies (of 1 total)
  • northerntony

    (@northerntony)

    Figured it out – there was a private video in the playlist, once removed it worked fine.

Viewing 1 replies (of 1 total)
  • The topic ‘Invalid argument supplied for foreach() … on line 695’ is closed to new replies.