Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Invalid argument supplied for foreach / class.nextgen_style_manager.php

  • Resolved slabbi

    (@slabbi)


    New error in v2.07 when calling Gallery -> Other options:

    Warning: Invalid argument supplied for foreach() in /www/htdocs/v105915/wordpress/wp-content/plugins/nextgen-gallery/non_pope/class.nextgen_style_manager.php on line 205

    Warning: Invalid argument supplied for foreach() in /www/htdocs/v105915/wordpress/wp-content/plugins/nextgen-gallery/non_pope/class.nextgen_style_manager.php on line 205

    Warning: Invalid argument supplied for foreach() in /www/htdocs/v105915/wordpress/wp-content/plugins/nextgen-gallery/non_pope/class.nextgen_style_manager.php on line 205

    Warning: Invalid argument supplied for foreach() in /www/htdocs/v105915/wordpress/wp-content/plugins/nextgen-gallery/non_pope/class.nextgen_style_manager.php on line 205

    Warning: Invalid argument supplied for foreach() in /www/htdocs/v105915/wordpress/wp-content/plugins/nextgen-gallery/non_pope/class.nextgen_style_manager.php on line 205

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 10 replies - 16 through 25 (of 25 total)
  • I am also seeing this warning above the options but I am able to still upload images.
    Warning: Invalid argument supplied for foreach() in /home/mywebsite/public_html/wp-content/plugins/nextgen-gallery/non_pope/class.nextgen_style_manager.php on line 205

    Plugin Author photocrati

    (@photocrati)

    Hi all: we’ve introduced a fix for this and released at part of our latest informal mini-release. If you are comfortably with FTP and manually updating your plugin files, you can download the new zip here:

    http://www.nextgen-gallery.com/nextgen-gallery-latest-beta

    Otherwise the fix will be included in the next official release, which we’re expecting to push out roughly on Monday.

    Plugin Author photocrati

    (@photocrati)

    If anyone tried this and the issue is resolved for you, can you let us know here?

    I’d like to mark this as resolved if we know there is a fix available now as well as included in the next update. But I don’t want to do that until we confirm with more users.

    Tried to download the beta from the

    DOWNLOAD THE LATEST BETA: NextGEN Gallery 2.0.10 link

    at the bottom of the page you link to and received a 404 error.

    upload beta, problen solved

    Plugin Author photocrati

    (@photocrati)

    Hi all – there was an issue with the download link this morning. That’s been resolved. Thanks.

    Beta uploaded and everything seems to work fine, warning message has disappeared and no other issues so far.

    I can confirm, that the warning messages disappeared using 2.0.10 with wp 3.6 on all-inkl.com-hoster with 256M WP_MEMORY_LIMIT.

    Problem described above disappeared after the installation from version 2.0.10. Thank you!

    Plugin Author photocrati

    (@photocrati)

    Thanks again for the confirmations!

    I’m going to go ahead and mark this as resolved now. If anyone still has it, please let us know or open a new thread.

Viewing 10 replies - 16 through 25 (of 25 total)
  • The topic ‘Invalid argument supplied for foreach / class.nextgen_style_manager.php’ is closed to new replies.