Support » Plugin: Gravity Forms Toolbar » Invalid argument supplied

  • Hi,

    I get the following warning:

    Warning: Invalid argument supplied for foreach() in ../plugins/gravity-forms-toolbar/gravity-forms-toolbar.php on line 946

    Does anybody have an idea what this means and how to solve it?
    I’m on WP 3.8.1, Gravity forms 1.8.4 and Gravity forms toolbar 1.7.0

    Thank you in advance.

    Best regards,


Viewing 4 replies - 1 through 4 (of 4 total)
  • @capocards:
    Hi Dennis!
    Thanks for your feedback!

    Is this a Multisite install maybe? If yes, is Gravity Forms in all sites active or only in one or some?

    If no Multisite, is it really activated?

    And in my plugin settings are any of the items are disabled?

    Need to know this to have any chance to reproduce this myself.

    Thanks, Dave 🙂

    Greetings @daveshine,

    I just noticed the same error. I’m using the plugin on a single site, and the error only appears when I uncheck the Help, Documnetation and FAQ option in the plugin’s settings. The error disappears if I re-check that option, and the other options don’t seem to affect it either way.

    Hopefully this helps you to debug this plugin.

    Hi David,

    Sorry for the late reply.
    Chad’s reply woke me up.

    Answers to your questions:
    – No it’s not a multi-site
    – only these two options were not selected:
    Help, Documnetation and FAQ options
    Active official Add-Ons
    I now noticed Documentation is misspelled 🙂

    I also checked the again, as Chad mentions, and the error goed away.

    Plugin Author daveshine (David Decker)


    @chad Bush:
    Thanks for your feedback and the mention with the settings, this is very helpful!

    I am working on a fix, that will be in next version!

    No worries, it’s just a “notice” (not an error), it definitely belongs not there but it could do no harm as well.

    Thanks also, I am working on this and hopefully have it solved soon.

    Thanks, Dave 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Invalid argument supplied’ is closed to new replies.